- Windows Vista users can install without any requirements (Vista comes with .NET Framework 2.0 installed)
- Others OS:
------> Microsoft .NET Framework 2.0 or Mono
Upgrading AutoLyrix? Please, read this.
PS.: The Windows Installation will check if you have the .NET Framework installed, if not, it will walk you through the process to install it.


Windows Installation File

Download here!

Mono Installation (Linux and MacOS)

Download here!

Source File

Source (.ZIP)

ZIP file available for new releases only. For current source code, check the SVN.

Language Files

Download your language file from here and save it inside AutoLyrix's folder (the default folder is C:\Program Files\AutoLyrix).

Thank you for using AutoLyrix!

Alex A. dos Santos (NoWayX)